Dreamweaver以下翻译器没有被装载类错误处理办法

晚上正准备搞站,打开Dreamweaver接连弹出好几次这个提示:

—————————Dreamweaver—————————
以下翻译器没有被装载,由于错误: Server Model SSI.htm: 有不正确的设置信息。
—————————确定 —————————

之前搞过的,只知道引起错误的原因有很多,最有可能的便是Configuration内的JS脚本损坏。具体损坏的原因可能是非正常关机或者有病毒或者木马的篡改JS脚本程序或者其他配置信息。

至于解决的办法很简单,找到Dreamweaver配置信息的存储路径:

C:\\Documents and Settings\\Administrator\\Application Data\\Adobe\\Dreamweaver CS4\\zh_CN\\Configuration

清空该文件夹的所有数据即可恢复正常。 再次重启Dreamweaver,故障解除。不过,你的自定义配置信息也需要重新设置一下了。

 

Published by

小车

网站技术工人